CrashPlan US2 Performance Issue

Incident Report for CrashPlan Group LLC

Resolved

This issue has been resolved.
Posted Oct 16, 2024 - 14:53 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 13:02 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 12:18 CDT

Investigating

We are investigating a performance issue with our US2 Cloud POD. Access to the Console or performing work within the Console may be affected.
Posted Oct 16, 2024 - 11:07 CDT
This incident affected: CrashPlan (console.us2.crashplan.com, console.us2.crashplanpro.com (Small Business)).