CrashPlan Cloud Storage Issue - Seattle
Incident Report for CrashPlan Group LLC
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 10:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 20:44 CDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2023 - 16:04 CDT
Investigating
We have identified an issue with storage server ccg-sea located in our Seattle destination that is affecting backup and restore for a small subset of users. We will update this incident periodically as we progress in its resolution.
Posted Mar 27, 2023 - 16:03 CDT
This incident affected: CrashPlan (console.us2.crashplanpro.com (Small Business)).