CrashPlan Console Access Issue

Incident Report for CrashPlan Group LLC

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 09:55 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 15:57 CDT

Update

We are continuing to investigate this issue. We have identified that in addition to CrashPlan console access, CrashPlan agent connections may be impacted.
Posted Jul 01, 2025 - 13:56 CDT

Investigating

We have detected an issue that is causing problems accessing the CrashPlan console, and are investigating the issue.
Posted Jul 01, 2025 - 09:44 CDT
This incident affected: CrashPlan (console.us2.crashplan.com, console.us2.crashplanpro.com (Small Business)).