A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2026 - 08:19 CST
Identified
We have identified an issue with storage server dbc-sea in our PROe Cloud, US destination that is affecting backup and restore for a small subset of users. We will update this incident periodically as we progress in its resolution.
Posted Feb 24, 2026 - 17:18 CST
This incident affected: CrashPlan Endpoint backup (console.us2.crashplan.com).