CrashPlan Cloud Issues
Incident Report for CrashPlan Group LLC
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 12:19 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 12:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 12:08 CDT
Update
We have identified an issue impacting user creation, modification, backup, and restore for a subset of users in the CrashPlan EU5 Cloud. The cause of the issue has been identified and we are working towards a resolution.
Posted Mar 22, 2023 - 12:11 CDT
Identified
The issue has been identified and we are working towards a resolution
Posted Mar 15, 2023 - 18:56 CDT
Investigating
We are aware of issues affecting existing devices on the CrashPlan EU5 cloud, as well as reporting issues, and are investigating.
Posted Mar 15, 2023 - 04:03 CDT
This incident affected: CrashPlan (console.eu5.cpg.crashplan.com).